major system outage - 1st june 2021
Incident Report for ITMR Developments
Resolved
We've been monitoring our systems over the last few hours. Everything seems to be back up running fine.
Therefore we're marking this incident as resolved.
Posted Jun 01, 2021 - 16:27 UTC
Monitoring
The issue should've been resolved. We are restarting and monitoring all affected systems.
Posted Jun 01, 2021 - 13:22 UTC
Identified
It seems like the main proxy server's ssl certificate is the issue. We're working on a fix.
Posted Jun 01, 2021 - 13:01 UTC
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 12:43 UTC
This incident affected: ITMR-Developments (SOS App API, Intranet API), craftycram.net (discord bot), HfG (radio bot, projekttinder, minecraft backend, Helpdesk Backend), and Marc Rufeis (API).