outage in data center
Incident Report for ITMR Developments
Resolved
All systems are back online and seem to be working as expected.
Posted Jul 05, 2021 - 11:51 CEST
Monitoring
We are restarting all systems. The server should be back online soon
Posted Jul 05, 2021 - 11:37 CEST
Identified
The issue has been identified. There was a power loss on Friday which caused some issues with all the services restarting automatically
Posted Jul 05, 2021 - 11:37 CEST
Update
The account verification is affected as well and won't be available until the server is back online.
Posted Jul 05, 2021 - 09:50 CEST
Investigating
We are currently investigating the cause of the Minecraft server outage.
Posted Jul 05, 2021 - 09:50 CEST
This incident affected: HfG (minecraft server, minecraft backend).