issues with domain provider
Incident Report for ITMR Developments
Resolved
Everything seems to be working fine. We're closing this issue now.
The fix will be propagated to our other domains as well with tomorrows scheduled maintenance:
https://itmr-dev.statuspage.io/incidents/x072l21z5bcp
Posted Sep 09, 2022 - 19:24 CEST
Monitoring
Our new changes are successfully deployed and we're now monitoring all of our services to see if everything is still running.
Posted Sep 05, 2022 - 14:53 CEST
Identified
We identified the issue and are working on a fix.
Posted Sep 05, 2022 - 14:52 CEST
Update
We're still having issues and are now working with their technicians to solve it.
Posted Sep 05, 2022 - 14:33 CEST
Update
We're currently redeploying and monitoring our changes with our domain provider. Please be patient if any downtimes occur.
Posted Sep 05, 2022 - 13:41 CEST
Update
We're currently speaking to our domain provider to solve the issue as soon as possible.
Posted Sep 05, 2022 - 13:33 CEST
Update
There probably won't be anymore updates till Monday so please be patient.
Posted Sep 02, 2022 - 18:58 CEST
Investigating
As we already mentioned in the previous maintenance post we're having issues with our domain provider that we need to fix with them during their business hours next week. This shouldn't effect any services right now but in case we tagged them. If there's any issues please contact us.
Posted Sep 02, 2022 - 18:50 CEST
This incident affected: craftycram.net (discord bot), ITMR-Developments (SOS App API, Intranet Webpage, Intranet API), HfG (radio bot, projekttinder, minecraft backend, Helpdesk Backend), and Marc Rufeis (API, Queue API).