DNS issues with API
Incident Report for ITMR Developments
Resolved
The issue has been resolved and everything should be working fine.
If you encounter any more issues feel free to contact us any time.
Posted Aug 29, 2022 - 12:46 CEST
Investigating
There might be some outages to our API right now. This might not effect you, since DNS changes take a while to update.
If you encounter any issues please be patient we're already working on a fix
Posted Aug 29, 2022 - 12:08 CEST
This incident affected: API.