datacenter outage
Incident Report for ITMR Developments
Postmortem

Our data center noticed some outages as a result of planned maintenance.

This resulted in some of our services beeing unavailable as well.

The maintenance is complete and all issues should be resolved. All of our systems are back up and running as well.

If you encounter any further issues contact us at any time.

Posted Jun 21, 2022 - 18:39 CEST

Resolved
Scheduled maintenance at our data center provider resolved in some issues effecting our systems as well
Posted Jun 20, 2022 - 18:32 CEST