API unavailable

Incident Report for ITMR Developments

Resolved

The API is back up and running. We're closing this incident now. As always if you encounter any issues feel free to contact us.
Posted Nov 25, 2022 - 01:04 CET

Monitoring

We moved our infrastructure and are monitoring the changes. Everything should be back working.
Posted Nov 24, 2022 - 23:56 CET

Identified

We're in contact with our hosting provider and are working on a fix.
Posted Nov 24, 2022 - 23:37 CET

Investigating

We're currently investigating issues with our API not being available.
Posted Nov 24, 2022 - 21:44 CET
This incident affected: API.