setting up state handler
Incident Report for ITMR Developments
Resolved
The system seems to be working. Reports will follow if we notice any issues.
Posted Dec 01, 2020 - 22:46 CET
Monitoring
We're currently testing a system that should fix the current issues
Posted Dec 01, 2020 - 22:39 CET
Update
We're still working on a way to resolve this issue.
Posted Dec 01, 2020 - 20:13 CET
Identified
We're currently setting up the listener handling our service states. The current states may not be conform with their actual ones.
Posted Dec 01, 2020 - 00:39 CET
This incident affected: HfG (radio bot), Marc Rufeis (API), and ITMR-Developments (Intranet API).