datacenter outage
Incident Report for ITMR Developments
Resolved
All issues should be resolved. If you encounter any issues feel free to contact us anytime.
Posted Jun 30, 2023 - 12:20 CEST
Monitoring
The issues have been resolved and we're currently testing all our system
Posted Jun 30, 2023 - 12:16 CEST
Investigating
Our API is currently not available due to issues at our hosting provider.
We'll keep you updated.
Posted Jun 30, 2023 - 12:12 CEST
This incident affected: API and ITMR-Developments (Intranet API).